Причина сообщения - в ложном срабатывании сервера 1С при проверке перемещения базы по имени сервера. Фирма 1С знает об этой ошибке и предусмотрела отключение проверки.
Нажмите Еще и снимите галочку "Проверять имя сервера" (см. скриншот).
Нажмите "Информационная база перемещена".
Теперь подобное сообщение не будет вас беспокоить.
